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Remote Control admin note does not handle non-alphanumeric chars when session started from Live Connect

Problem

  • agent is configured to "Require admin note to start remote control" on Remote Control > Notification Policy > Machine Policy page
  • when starting a Remote Control session from the Live Connect interface, a browser error will occur if the user enters an admin note containing certain non-alphanumeric characters (such as ":", "-", ".") 
  • the issue also occurs when entering an admin note with fewer than 4 characters

error_1.png

 

error_2.png

Cause

  • the problem has been documented

Solution

  • the problem is resolved in VSA R9.1 (patch 9.1.0.2)

Applies to

Kaseya VSA - R7.0 - 9.0

 

 

Ref: CC-2075

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