Follow

Terminal and Desktop Access fail to Mac agents after update to latest build

KKB000886

SYMPTOMS

After updating Mac agents to the latest build (6.2.0.0 - 1.2.0.22), the Terminal and Desktop Access functions fail with these errors: -

 

 

CAUSE

The issue was found to be with the the KLC agent update procedures. The Mac agent files are not correctly updated, which means there is a binary mismatch between the browser and agent side KLC plug-ins.

SOLUTION

Developers are aware of the issue and it will be resolved before the next update to KLC agent files. To fix any agents already affected by the issue: -

1) download this agent procedure file  on the attachment.

2) import it using Agent Procedures > Schedule/Create function

3) run the procedure ("Delete KLC Mac agent") on affected Mac agents

4) when it completes, go to Agent > Update Agent function and submit an update to the agents with "Force update even if agent is at version 6.2.0.0 - 1.2.0.22" checked

5) after a few minutes you should see a procedure run called "Deploy Live Connect"

6) it should now be possible to use the "broken" features again from KLC

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.