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VSA user logged out when trying to start "legacy" remote control (K-VNC) session

Problem

  • when trying to start a "legacy" (K-VNC) remote control session using Remote Control > Control Machine page, session does not start and Kaseya VSA user session is logged out
  • the problem occurs when using Kaseya v7.0 from Internet Explorer

Cause

  • this is a documented problem with Kaseya v7.0

Resolution

  • the problem was addressed in Kaseya R8: -

Application Firewall - EEF-685 - Fixed a legacy remote control issue affecting Internet Explorer users that was introduced in R7

 

If the problem persists after updating to Kaseya R8 or later release, proceed as follows: -

1) close all Internet Explorer windows
2) open Windows command shell (cmd.exe)
3) navigate to C:\Windows\Downloaded Program Files
4) run these commands
- regsvr32 /u kaxRemote.dll
- regsvr32 kaxRemote.dll
5) open Internet Explorer and re-test K-VNC

Applies to

Kaseya VSA v7.0

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