Follow

I am unable to Remote Control VNC or KLC Desktop Access to Mac OS 10.7 (Lion), 10.8 (Mountain Lion) or 10.4 - 10.6 machines

QUESTION

- I am trying to connect to 10.7 and 10.8 agent machines via RC VNC or KLC VNC. Is there anything specific to do to have VNC work properly?
- I am trying to connect to 10.4 and later agent machines via RC VNC or KLC VNC (KLC 10.5 Intel or later). Is there anything specific to do to have VNC work properly if necessary?


ANSWER

Scenarios in which this applies in KLC and the RC tab:

A - If in v6.2, KLC VNC to 10.7, 10.8, and later machines does not work right.
Solution - Use the RC tab hotfix workaround noted here. These hotfixed changes for the RC tab are also included in KLC in v6.3 VSA software, so you can upgrade to that as well and use KLC then.

B - In v6.2, I am using 10.8 as my KLC admin machine, and the software says this OS, Safari 6 browser (also on 10.7.4), and/or 10.8 agent (if connecting to one) is not supported.
Solution - See this KB article or upgrade to VSA v6.3 software which already includes this.

C - In v6.2, KLC browser plug-ins do not load when using the latest Google Chrome on my Mac KLC admin machine.
Solution - See the Chrome Mac section of this KB Article or upgrade to VSA v6.3 software which already includes this.

D - If in v6.2, KLC VNC to 10.5 Intel - 10.6 agent machines does not work right.
Solution - Use the RC tab hotfix workaround noted here for now or upgrade to VSA v6.3 software.

E - If in v6.2, KLC Command Shell (Terminal Access) and/or File Manager do not work to 10.5 Intel and later machines.
Solution - This is something to address presently, as this should still work in v6.2. Note - See this KB Article and this KB Article regarding this (Also, note that if you installed v6.2 VSA software with an installer prior to being downloaded on Feb-17-2012, make sure your VSA is Patched using this information).  Or just upgrade to VSA v6.3 as all these fixes are already in that software version.

F - In v6.2, if in the RC tab, VNC to 10.4 and later machines does not work right.
Solution - Use this RC tab workaround noted here. These hotfixed changes for the RC tab are also included in the RC tab in v6.3 VSA software, so you can upgrade to that as well.

For v6.2 VSA's, follow the instructions here for applying & using the hotfix Remote Control tab-based patch changes.


APPLIES TO

Kaseya K2 v6.2 VSA Software
KLC - Live Connect
Remote Control
OS X 10.7 Lion
OS X 10.8 Mountain Lion
OS X 10.4 - 10.6

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.