Follow

Live Connect or Remote Control gets stuck in "Connecting" state for non-master user roles

Problem

Non-master role users are unable to start Live Connect or Remote Control sessions. The application appears to be stuck in "Connecting" state: -

 

Cause

User Role does not have sufficient permissions to start Remote Control or Live Connect.

Resolution

Master admin must add required permissions to affected User Role:

1) go to System > User Security > User Roles

2) select the Role

3) click on Access Rights tab, Set Role Access Rights

4) select these permissions (minimum)

Audit > Assets > View Assets > View
Audit > View Individual Data > Machine Summary > Machine Status
Audit > View Individual Data > Machine Summary > View Single Machine Interface
Live Connect (select appropriate functions)
Quick View > Quick Launch Functions (select appropriate functions)

Applies to

VSA R9.4 and later

 

Was this article helpful?
1 out of 3 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.