Follow

Live Connect & Remote Control is Not Connecting To Agents

PROBLEM

After upgrading from 9.3 to 9.4, launching Live Connect and Remote Control sessions from the VSA no longer works. Sessions will indicate that they are "Connecting..." but appears to hang. It will eventually time out and drop the session.

 

 

CAUSE

The new release of 9.4 came with a new version of Live Connect that is required to be downloaded before being able to connect to any agent. The version at the time of this writing is 9.4.6312.37527 for Windows and 9.4.6240 for Mac OS X.

Note: The 9.4 version of Live Connect is backwards-compatible with previous versions of agents up until 9.3.0.22. Although we provide backwards-compatibility, we highly recommend updating all agents to the latest version for performance and reliability purposes.

 

RESOLUTION

Windows

  1. Launch Live Connect directly from Start button:



    It will automatically trigger an installer to run.
  2. Once the installer completes, it will launch Live Connect and wait for your login credentials. If Live Connect had not been configured yet, then you will first need to add your VSA server to the list:



  3. Once logged in, verify that you can connect to agents.
  4. Close Live Connect and launch a session directly from the VSA.

Mac OS X

  1. Update an agent to the latest version.
  2. You will be prompted to install the latest version when you launch a Live Connect session with an updated agent.
  3. Verify that you are able to connect to agents via Live Connect directly.
  4. Close Live Connect and launch a session directly from the VSA.

FURTHER CONSIDERATIONS

  • If you continue to have issues, uninstall and reinstall Live Connect by grabbing the latest version from the VSA and follow through the aforementioned steps.
  • Update all agents to the latest version.
Was this article helpful?
1 out of 11 found this helpful
Have more questions? Submit a request

0 Comments

Article is closed for comments.